【GAME】ARMA3 EXILE MODサーバの旅その84

20190323221023_1

追記:プレーヤーさん達と戯れる

追記:A6のロースペPCでもやれる

追記:自動電源ONならない

連日、連続稼働テスト中。

メモリも、変な負荷とかも無い様子です。

P_20190324_163625_1_p

先日、ゲットした650Wの80PLUSゴールド電源を、このサーバに入れてみました。

P_20190324_164537_1_p

今入れてたのは、550Wの80PLUSブロンズ電源です。

久々にサーバの中を覗きました。ずっと稼働してたので、ホコリが溜まってるんじゃないかと思ってましたが、心配無用だった。

床じゃなくて、天井付近に置いてるから、かもしれません。

P_20190324_170700_1_p

数ワットは省エネになるんだろうなぁ・・と見込んでたんですが、ほとんど変わらずでした。

(;´Д`)

電源排熱ファンがかなり静かになったのは良かったんですが。。

image

追記:自動電源ONならない

自動で電源ONとOFFなるように設定したんですが、上手いこと動作していないようです・・。

気付いたら、早朝にブオーンとか言い出す始末・・。

マザボの電池が無くなってるとか?

(;´Д`)あ・・めんどい、CR2032だっけ?

あと、消費電力も調べながら起動してます(ワットチェッカー)

・A6-3650、DDR3 8GB、SSD1台、Gold650W、Ubuntu16.04

Arma3サーバ起動時は、約50W前後を行ったり来たり、BIOSで全てのデバイスは無効、ドライブはSSD一個だけ、排熱ファンOFF、これでもか、と省エネ設定にしてます。

CPUは、OCで3.4Ghzにしてますが、体感的に変わらないのであれば、3.0Ghzでも良いかもしれない。これで50W切ってくれるはず。

あと、A6は、GPU内蔵でVRAMはメモリから取られる。

そもそもサーバとしてしか使わないので、VRAMを最低の32MBに設定。これで、500MB近く確保したに違いない(詳しく調べてない)

(;^ω^)

時間が狂ってしまう原因がわかった。

Linuxインストール時に、内部RTCをUTC(標準時)として設定してしまった性らしい。

/etc/default/rcSでutc=noにて対処。

image

追記:A6のロースペでもやれる

しばらく、テスト稼働させておりますが、正直、古いCPUのA6じゃサーバなんか出来ないよねぇ・・とか思ってはいたものの。

結構イケますw

(;^ω^)

ぜひとも、余ったPCや中古PCで、ゲームサーバを上げてみよう。とか言ってみる。

AMD CPUならOC可能ですし、intelならCore-i 2xxxまでならOC自由です。規模に合わせて10-20%程度OCすればいい。

追記:プレーヤーさん達と戯れる

20190331223615_1

ほぉ・・8人もサーバにインしてるじゃないか。

PvPしたくてウズウズしてたのよん。

(;^ω^)完全なプレーヤーとしてインッ!

20190331223714_1

マップの黒点を見れば、どこで活動してるのか分かる。

20190331224724_1

でやっ。

・・と息巻いてる所で、プレーヤーさん達とチャットのお時間が訪れてしまう。

(;´∀`)一応、鯖缶やし・・

20190331230445_1

トレーダーに行ってみたら、プレーヤーさん達がごろごろと・・・。

過酷なはずのサーバーなのに、ガチ装備やないですか。。

(;´Д`)車両も沢山持ってらっしゃる・・

20190331231150_1

・・と会話しながらも、腹が減って死にそうです・・。

なんという、ヒモジイ鯖缶なのでしょうかw

急いで、愛車の三菱に乗って、近場の街に急ぎますが、誰かさんの車両を吹っ飛ばしてしまったようです。。

弁償しますので・・許してください。

20190331232038_1

食料がほとんど見つからず、別の街に急いだ所、AIにぬっころされます。

三菱もろとも、全ロスで御座います。はい

20190331232147_1

どこだ、ここ。

20190331233931_1

先程のプレーヤーさん達が、鉄人ミラーさんで遊んでいらっしゃるようで・・・。

そういう用途じゃないんですけど・・

(;´Д`)

20190331235004_1

やべー、完全に迷子だ。どこだ、ここ。GPSが見つからない。

20190331235802_1

背後のゾンビにヤラれてしまう。

コメントを残す

メールアドレスが公開されることはありません。